Farmall Cub Won't Crank

The Cub Club -- Questions and answers to all of your Cub related issues.
Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 20318
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: Farmall Cub Won't Crank

Postby Eugene » Mon Nov 28, 2022 4:44 pm

Move the ground cable, grounding end, to the top of the transmission.
I have an excuse. CRS.

staninlowerAL
10+ Years
10+ Years
Posts: 4953
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1 is for parts), (1)'57 IH Cub LoBoy w/FH, (2)154 Number Series Loboys, (1 is for parts), '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '47 & '49 Avery V, '53 MM BG (offset), '51 JD M (regular), '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76? Yanmar 2TR15 1500 & Bush Hog SQ42S-2 mower, '78? FORD Dexta, '86 FORD LGT14D & 48" Mower, (2)Cub Cadets & Mowers (MTD), (4) Sears Surburban's, other MTD mowers, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Farmall Cub Won't Crank

Postby staninlowerAL » Mon Nov 28, 2022 6:09 pm

Just for clarity, a contact ground that is good enough to show continuity (test light or multimeter) is not necessarily a good enough ground for the starter cranking motor. It takes a lot more amperage, that's the reason that Eugene recommended moving the battery ground contact to the chassis (transmission cover bolt).
Stan in LA (lower AL)
USAF & Reserves, Reg ARMY, ARMY NG (AL)

jrgkribel22
Posts: 7
Joined: Sun Nov 13, 2022 6:21 pm
Zip Code: 15311

Re: Farmall Cub Won't Crank

Postby jrgkribel22 » Wed Dec 07, 2022 8:10 pm

One final update, I finally got it cranking. Seems I had a problem with grounding at the base of the battery box, as well as a problem with a wire that didn't seem to be bad but apparently was. Thanks again for everyone's help, I appreciate it.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall Cub”

Who is online

Users browsing this forum: lakesurfer, Majestic-12 [Bot] and 4 guests