154 drastically looses power with mower running

IH CUB Lo-Boy Series - 154, 184, 185 Forum -- Questions and answers to all of your Lo-Boy related issues.
Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Grey Ghost
Posts: 10
Joined: Sun Jul 11, 2021 9:44 am
Zip Code: 23002
Tractors Owned: 52 Ford 8N
70 Ford 3000
73 Lo Boy 154
68 Cub Cadet 104

154 drastically looses power with mower running

Postby Grey Ghost » Sun Jul 11, 2021 10:32 am

Hello to all, new guy here with a troubled 154
To start i just bought this and have been fixing things here and there but one has me completely baffled.
At first you could mow an hour or so and it would start to run a little rough almost like it was sputtering from a weak spark so i assumed it was a coil overheating and decided that if i was going to replace coil why not just upgrade to electronic ignition, i have upgraded all my other tractors and have always been happy with it.
While waiting for parts to come in i installed a new starter solenoid, voltage regulator, ammeter and straightened out some butchered wiring, installed a new ground wire to battery and a new radiator cap.
After installing elec ign and adjusting timing i went to cut some grass and the mower deck alone just about killed the engine, i have since started backtracking everything i have touched trying to figure this out and the best i have gotten is getting it to run with choke part way out while deck is running but it bogs down really bad with any load and has significant blow by when it bogs down.
Compression dry is 115-115-110-120, all i had was a slight problem in the beginning but now i have a big issue.....LOL
Man can someone here help me out because frustration is clouding thought at this point :lost:

brose1958
Posts: 5
Joined: Sat Mar 28, 2020 11:42 am
Zip Code: 39817

Re: 154 drastically looses power with mower running

Postby brose1958 » Sun Jul 11, 2021 5:56 pm

Did the mower bog down the engine before you install the elec. Ign.?

BigBill
10+ Years
10+ Years
Posts: 7388
Joined: Sat Jul 22, 2006 5:02 pm
Zip Code: 00000
Location: in northern usa

Re: 154 drastically looses power with mower running

Postby BigBill » Mon Jul 12, 2021 1:42 am

No big issue yet. How long has it been sitting? How old is the fuel.? Is the fuel bowl clean of water?

Next add seafoam to the fuel tank and crankcase, run it. Trust me try it. Sticky valves, stuck rings seafoam will free the valves and rings. The rings will reseat themselves.

Relax.
I'm technically misunderstood at times i guess its been this way my whole life so why should it change now.

User avatar
Rick Spivey
Cub Pro
Cub Pro
Posts: 2676
Joined: Sun Jul 01, 2007 10:07 pm
Zip Code: 29518
Circle of Safety: Y
Location: SC, Cades 29518

Re: 154 drastically looses power with mower running

Postby Rick Spivey » Mon Jul 12, 2021 6:04 am

Often that symptom points to incorrect ignition timing. I would recheck the timing. Spark timing is also dependent on when the "points" open, which depends on the gap setting. In your case with electronic, that is replaced by a magnetic pulse. I don't know if you could have anything slightly off with the electronic pickup and coil that would affect the spark timing, as I have never installed one of those units. But go back and be sure everything is fully seated properly and in the correct place, etc. If that all checks out ok, then you description also hints at running lean (check main jet and clean it). or a governor not working properly.
Rick Spivey
'52 Cub ("Great Personality") 148xxx
'48 Cub with FH ("Gunny Cub") 38xxx
'57 Lambretta (a slow work in progress)
'74 Triumph TR6 (Mama's toy)

Gary Dotson
Team Cub Mentor
Team Cub Mentor
Posts: 4912
Joined: Thu Aug 03, 2006 6:20 am
Zip Code: 43358
Tractors Owned: 48 Cub Diesel (Cubota)
53 Cockshutt 20 restored (Shooter)
52 Cockshutt 20 unrestored
47 Leader "B" (Herckie)
49 Leader "D" (Princess)
49 Leader "D" very rough
48 Leader "D" unrestored
Kubota B6200E
Kubota B6200HST
Kubota B8200HST-D
Circle of Safety: Y
Location: OH West Mansfield

Re: 154 drastically looses power with mower running

Postby Gary Dotson » Mon Jul 12, 2021 7:24 am

Something I’ve seen on 154’s is a partially sheared pulley key, throwing the timing mark off. You set the timing with a timing light and it runs like trash. The starter generator, turning that large diameter pulley puts a lot of strain on the key. After you installed the Pertronix, did you have to move the distributor very much to get the marks to align? They are usually very close. I would try to return the distributor to it’s previous location and see what you have. Naturally if the key is sheared, you will want to fix it.

Grey Ghost
Posts: 10
Joined: Sun Jul 11, 2021 9:44 am
Zip Code: 23002
Tractors Owned: 52 Ford 8N
70 Ford 3000
73 Lo Boy 154
68 Cub Cadet 104

Re: 154 drastically looses power with mower running

Postby Grey Ghost » Wed Jul 14, 2021 7:22 pm

Thanks to all that replied
I think with some of the suggestions i will just start tearing some things down and just start fresh

User avatar
SONNY
10+ Years
10+ Years
Posts: 3876
Joined: Thu Nov 09, 2006 11:26 pm
Zip Code: 61722

Re: 154 drastically looses power with mower running

Postby SONNY » Thu Jul 15, 2021 12:24 pm

I never had any luck with them ele. ign. units!---cant beat original points made for these cubs! ---go reseting time for something else is asking for trouble in my book!

Gary Dotson
Team Cub Mentor
Team Cub Mentor
Posts: 4912
Joined: Thu Aug 03, 2006 6:20 am
Zip Code: 43358
Tractors Owned: 48 Cub Diesel (Cubota)
53 Cockshutt 20 restored (Shooter)
52 Cockshutt 20 unrestored
47 Leader "B" (Herckie)
49 Leader "D" (Princess)
49 Leader "D" very rough
48 Leader "D" unrestored
Kubota B6200E
Kubota B6200HST
Kubota B8200HST-D
Circle of Safety: Y
Location: OH West Mansfield

Re: 154 drastically looses power with mower running

Postby Gary Dotson » Fri Jul 16, 2021 7:25 am

I, on the other hand, have had excellent luck, installing and using the Pertronix electronic ignition kits. I’ve installed them on over 30 cars, trucks and tractors and have had only 1 failed unit, which they promptly replaced. The quality of ignition points and condensers has gotten so poor, it’s difficult to find decent quality parts.

outdoors4evr
10+ Years
10+ Years
Posts: 2664
Joined: Tue Jul 22, 2008 12:44 pm
Zip Code: 48370
Tractors Owned: 184
Location: Oxford, MI

Re: 154 drastically looses power with mower running

Postby outdoors4evr » Wed Jul 21, 2021 6:25 am

Gary Dotson wrote:I, on the other hand, have had excellent luck, installing and using the Pertronix electronic ignition kits. I’ve installed them on over 30 cars, trucks and tractors and have had only 1 failed unit, which they promptly replaced. The quality of ignition points and condensers has gotten so poor, it’s difficult to find decent quality parts.

+1 vote for Pertronix. I've had great luck with it on a numbered series.

Definitely take a second look at your timing. Set your 16 degree timing at wide open throttle. Don't worry about the 0 degree idle timing, just make sure that the timing does change as the throttle is idled down.
184 w/ Creeper & 3-Point
IH 3160a Mower
IH Model 15 Tiller
IH-54 Blade

Grey Ghost
Posts: 10
Joined: Sun Jul 11, 2021 9:44 am
Zip Code: 23002
Tractors Owned: 52 Ford 8N
70 Ford 3000
73 Lo Boy 154
68 Cub Cadet 104

Re: 154 drastically looses power with mower running

Postby Grey Ghost » Sat Jul 24, 2021 6:06 am

+1 vote for Pertronix. I've had great luck with it on a numbered series.

Definitely take a second look at your timing. Set your 16 degree timing at wide open throttle. Don't worry about the 0 degree idle timing, just make sure that the timing does change as the throttle is idled down.
184 w/ Creeper & 3-Point
IH 3160a Mower
IH Model 15 Tiller
IH-54 Blade
I have done that and still no luck, this will be my first bad pertronix kit i guess, to be honest i have had such bad luck with parts on my last 2 tractors that i am really fed up with aftermarket parts from almost everywhere it seems like everything nowadays has to be worked on or modified to fit properly or just doesn't fit at all

Grey Ghost
Posts: 10
Joined: Sun Jul 11, 2021 9:44 am
Zip Code: 23002
Tractors Owned: 52 Ford 8N
70 Ford 3000
73 Lo Boy 154
68 Cub Cadet 104

Re: 154 drastically looses power with mower running

Postby Grey Ghost » Sat Jul 24, 2021 6:20 am

In the past i have had 3 Super A's a Super C and 2 Cubs and have had Pertronix elec in all of them and those things ran like a top and would fire off at the sound of the starter hitting the flywheel

ibdilbert
Cub Star
Cub Star
Posts: 85
Joined: Thu Aug 02, 2018 8:33 am
Zip Code: 43015
Tractors Owned: Cub Lo Boy 154
Cub Lo Boy 185

Re: 154 drastically looses power with mower running

Postby ibdilbert » Fri Jul 30, 2021 10:36 pm

I put a Pertronix on one of mine, runs great, no issues at all.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Lo-Boy Series - 154, 184, 185”

Who is online

Users browsing this forum: No registered users and 0 guests