Farmall Super A, Hydraulics not functioning

Farmall Super A, AV, 1939 - 1954

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Farmall Super A, Hydraulics not functioning

Postby Amethyst161 » Sun Feb 03, 2013 2:39 pm

A couple months ago, I was out cutting grass with a 6' finishing mower. Nothing out of the ordinary, just a simple day of cleaning up and finishing the yard. I went to make a turn and the finishing mower bottomed out and I noticed it was not being held by the 3 point hitch. I raised and lowered the controls and very little action. So i drug the Mower over to the shed and put it away and pulled the tractor over to the barn and started checking everything out. I drained the fluid wich was full. I pulled the fluid filter out and it was clean. I checked for any fluid leaks and there were none. So, as you can be sure I was getting aggravated. I refilled the system and bled the lines. I took out a screw on one of the blocks that holds the lines in to side of the control box and no fluid came out but a couple of drips. As the aggravation kept growing I decided to crank it with the screw out. This was a mistake. Fluid started pouring out of the screw hole. Now I'm covered in fluid and topped out on aggravation. I'm getting frustrated. I know that if the fluid was pouring out of this hole then the pump should be good. Correct? I have since removed the lines, pump and screen/filter. I have checked for air in the lines and everything else that i can think of. I'm in need of some more experienced hand. As hard as it is to ask for help sometimes I would kindly appreciate any help you have to offer.

Thank you in advance,
Randy :lost:
Amethyst161
 
Posts: 4
Joined: Sun Feb 03, 2013 2:27 pm
Zip Code: 30439

Re: Farmall Super A, Hydraulics not functioning

Postby Jim Becker » Sun Feb 03, 2013 6:21 pm

You may have a plugged orifice. Review this thread.
http://www.farmallcub.com/phpBB2/viewtopic.php?f=1&t=70085
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11921
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

Re: Farmall Super A, Hydraulics not functioning

Postby Amethyst161 » Sat Feb 09, 2013 12:48 pm

Still a no go. Not sure what is going on. Maybe it is the pump?
Amethyst161
 
Posts: 4
Joined: Sun Feb 03, 2013 2:27 pm
Zip Code: 30439

Re: Farmall Super A, Hydraulics not functioning

Postby Boss Hog » Sat Feb 09, 2013 9:15 pm

check the gear on the pump, Is the key in it?
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9803
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: Farmall Super A, Hydraulics not functioning

Postby AL Farmall Boy » Sat Feb 16, 2013 10:49 pm

They gear may have came off or the key sheared. That is the first thing I'd check at least.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1196
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: Farmall Super A, Hydraulics not functioning

Postby Amethyst161 » Sun Feb 17, 2013 11:30 am

Come to find out, the orfice in the touch control box was unscrewed. Took the battery box out of the way. Then removed all 14 bolts of the head plate. Orfice fell out which concerned me. So i cleaned it even though it didnt apear dirty. Screwed it back in and reassembled it. Filled the resevoir and bled the system. Cranked the old girl up and instant hydraulics. Thanks for all the help guys.
Amethyst161
 
Posts: 4
Joined: Sun Feb 03, 2013 2:27 pm
Zip Code: 30439

Re: Farmall Super A, Hydraulics not functioning

Postby AL Farmall Boy » Mon Feb 18, 2013 12:57 am

Wonder what the cause of that was??
AL Farmall Boy
501 Club
501 Club
 
Posts: 1196
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: Farmall Super A, Hydraulics not functioning

Postby Amethyst161 » Mon Feb 18, 2013 9:48 am

Could be vibration or could have been left loose by previous owner who rebuilt it.
Amethyst161
 
Posts: 4
Joined: Sun Feb 03, 2013 2:27 pm
Zip Code: 30439


Return to Farmall A, Super A, AV

Who is online

Users browsing this forum: No registered users and 1 guest