Back arrow doesn't work

How do I.... ?

Moderator: Team Cub

Bob McCarty
Team Cub Mentor
Team Cub Mentor
501 Club
501 Club
Posts: 7593
Joined: Tue May 25, 2004 8:02 pm
Zip Code: 80501
Tractors Owned: Cubs, MH Pony, Shaw, Allis G, 1934 Silver King, JD LA and LI, Gibson D, David Bradley Tri-Trac
Circle of Safety: Y
Location: CO, Longmont

Back arrow doesn't work

Postby Bob McCarty » Sat Jun 30, 2012 2:24 pm

About 50% of the time when I have finished reading a post, the back arrow will not return me to the "view new posts" section. What I have to do is scroll up until I can click on Board Index, and then click on "view new posts" again. I haven't had this problem with any other internet sites. Any suggestions?

Thanks, Bob
"We don't need to think more,
we need to think differently."
-Albert Einstein

User avatar
Winfield Dave
5+ Years
5+ Years
501 Club
501 Club
Posts: 2898
Joined: Thu Apr 22, 2010 2:31 pm
Zip Code: 17953
Tractors Owned: ......Almost enough
Circle of Safety: Y
Location: PA, Middleport (Schuylkill County)

Re: Back arrow doesn't work

Postby Winfield Dave » Sat Jun 30, 2012 3:02 pm

Bob, I always "right click - open in new tab" [or window] on each post I want to read.
Dave
"More gold has been mined from the thoughts of men than has been taken from the earth." -- Napoleon Hill

User avatar
Mr E
5+ Years
5+ Years
501 Club
501 Club
Posts: 5668
Joined: Mon Jul 30, 2007 11:48 am
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety: Y
Location: FL, Sneads

Re: Back arrow doesn't work

Postby Mr E » Sat Jun 30, 2012 3:04 pm

Bob,
Try using the Backspace key. Unless something is hosed up, this should work
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest #8
February 17 & 18, 2017

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
501 Club
501 Club
Posts: 21532
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Re: Back arrow doesn't work

Postby John *.?-!.* cub owner » Sat Jun 30, 2012 3:42 pm

no problem for me, the back arrow always works. Using Firefox.
If you are not part of the solution,
you are part of the problem!!!

User avatar
Mr E
5+ Years
5+ Years
501 Club
501 Club
Posts: 5668
Joined: Mon Jul 30, 2007 11:48 am
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety: Y
Location: FL, Sneads

Re: Back arrow doesn't work

Postby Mr E » Sat Jun 30, 2012 4:44 pm

John *.?-!.* cub owner wrote:no problem for me, the back arrow always works. Using Firefox.


Works with Firefox, Chrome & IE.
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest #8
February 17 & 18, 2017

Bob McCarty
Team Cub Mentor
Team Cub Mentor
501 Club
501 Club
Posts: 7593
Joined: Tue May 25, 2004 8:02 pm
Zip Code: 80501
Tractors Owned: Cubs, MH Pony, Shaw, Allis G, 1934 Silver King, JD LA and LI, Gibson D, David Bradley Tri-Trac
Circle of Safety: Y
Location: CO, Longmont

Re: Back arrow doesn't work

Postby Bob McCarty » Sat Jun 30, 2012 5:29 pm

Roy, The backspace key works, as does Dave's method. That still doesn't explain the nonfunctioning back arrow, but I guess I can live with that. I'm using IE.

Thanks, Bob
"We don't need to think more,
we need to think differently."
-Albert Einstein

User avatar
Mr E
5+ Years
5+ Years
501 Club
501 Club
Posts: 5668
Joined: Mon Jul 30, 2007 11:48 am
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety: Y
Location: FL, Sneads

Re: Back arrow doesn't work

Postby Mr E » Sat Jun 30, 2012 5:32 pm

Which version of IE, Bob?

I did a search for this and got this hit. Supposedly, the Bing accelerator was culprit for the guy that did the post. He deleted the Bing accelerator.

In Ie9 go to tools\manage add-ons. Make sure Google is the default search. Then check accelerators and disable Bing entries and Live Mail if you don't use it.
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest #8
February 17 & 18, 2017

Bob McCarty
Team Cub Mentor
Team Cub Mentor
501 Club
501 Club
Posts: 7593
Joined: Tue May 25, 2004 8:02 pm
Zip Code: 80501
Tractors Owned: Cubs, MH Pony, Shaw, Allis G, 1934 Silver King, JD LA and LI, Gibson D, David Bradley Tri-Trac
Circle of Safety: Y
Location: CO, Longmont

Re: Back arrow doesn't work

Postby Bob McCarty » Sat Jun 30, 2012 11:14 pm

Roy, I have IE 8. Neither Bing or Livemail were enabled. there is sure a lot of software that must have come with automatic updates that I don't the purpose of. Thanks for looking.

Bob
"We don't need to think more,
we need to think differently."
-Albert Einstein

User avatar
Mr E
5+ Years
5+ Years
501 Club
501 Club
Posts: 5668
Joined: Mon Jul 30, 2007 11:48 am
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety: Y
Location: FL, Sneads

Re: Back arrow doesn't work

Postby Mr E » Sun Jul 01, 2012 8:39 am

Bob,
For your reading enjoyment. :lol:

http://social.technet.microsoft.com/Forums/en/w7itproui/thread/534d6d7a-67a2-4148-9a3a-dfdff8dd6e5e

I like the one response that he fixed the problem by switching to Firefox. ^_^ I personally fixed some problems by switching to Google Chrome. Love it. Much faster on the forum as well. Takes a little getting used to, but have grown fond of it. Sure hope you are able to fix your problem. Let me know if I can help in some way. Maybe the top of the IE carb needs flattening. :{_}: :{_}:
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest #8
February 17 & 18, 2017


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests