Switch to full style
How do I.... ?
Post a reply

Back but no forward

Mon Sep 03, 2012 12:41 pm

When I'm in the farmallcub site I can click to back up but I can't go forward if I want to reurn to a previous page. The back arrow is always hi-lited but the forward arrow is shadoed. Both arrows are hi-lited and work when I am on other sites. What's up?

Re: Back but no forward

Mon Sep 03, 2012 12:46 pm

Works correctly for me, Bill. I mainly use Chrome or Safari for your info.

Roy

Re: Back but no forward

Mon Sep 03, 2012 12:49 pm

I noticed when scrolling down a thread ,the text was stuttering. I opened a new window and all was back to normal.
Hope this helps.


Russ

Re: Back but no forward

Mon Sep 03, 2012 2:48 pm

Mine has been acting the same way lately, back button active, forward button dead. I'm using IE 9.

I've had another problem that seems to show up at random. The back button is active, but clicking it seems to not do anything. If I right click the back button, I see a long list of an oddball address and the address of the proper previous page has usually rolled off the bottom. I have never captured the oddball address but is is a googleads.g.doubleclick of some sort. I assume certain of the on-page ads are doing something inappropriate and reloading. I don't know if the problems are related.

Re: Back but no forward

Mon Sep 03, 2012 7:09 pm

Not having problems with Opera at all. Forward works as well as backward does. Might this be singular to IE :?:

Re: Back but no forward

Mon Sep 03, 2012 7:16 pm

I'm using IE9 also. Just curious why it does it here and not on anyother site. If I back up too far I have to start over from the menu. Just a bit of an irritant.

Re: Back but no forward

Mon Sep 03, 2012 8:35 pm

Using Fire Fox both the back and forward work OK.

Re: Back but no forward

Mon Sep 03, 2012 9:01 pm

both work for me with Firefox.

Re: Back but no forward

Mon Sep 03, 2012 9:06 pm

Okay, let me rephrase this. Is there a fix for my problem using IE9?

Re: Back but no forward

Mon Sep 03, 2012 10:11 pm

Barnyard wrote:Okay, let me rephrase this. Is there a fix for my problem using IE9?


That is odd... every other browser I have works fine, but IE9. When did you notice this behavior?

Re: Back but no forward

Mon Sep 03, 2012 10:30 pm

It has been at least several weeks, maybe longer.

Re: Back but no forward

Mon Sep 03, 2012 10:44 pm

Jim Becker wrote:It has been at least several weeks, maybe longer.

Me too.

Re: Back but no forward

Tue Sep 04, 2012 7:18 am

I have IE 9, It was happening to me also. It happens from time to time for me still. When I notice it, I click the refresh button and then I am able to go back. It is like the page freezes up on me. Then I refresh and I can go back. I have no forward either. Kinda bugs me.

Re: Back but no forward

Tue Sep 04, 2012 9:54 am

I'm still using IE 8. No problems. 8)

I tend to stay one version behind while they work out the bugs on the latest one. :wink:

Re: Back but no forward

Tue Sep 04, 2012 2:22 pm

I did a lot of investigating and testing and here is what I have found so far:

1. IE8/7/6 works fine.
2. Chrome/Firefox/Opera/Maxthon/Safari all work.
3. This is the BIG clue for me, IE9 had a security patch on 8/14/12 -- that would have rolled out to IE9 users approximately two weeks ago, when you first started noticing this behavior.

I cannot fix IE9, since I do not have a clue what web code it is possibly choking on or why... most likely, this issue should be resolved on Microsoft's next "black tuesday" updates this month -- I hope. Bug reports to Microsoft might help.

PS: This is the Knowledge Base link to the patch: http://support.microsoft.com/kb/2722913
Post a reply