can't post

How do I.... ?

Moderator: Team Cub

Jack Donovan
10+ Years
10+ Years
501 Club
501 Club
Posts: 875
Joined: Sun Feb 02, 2003 11:19 pm

can't post

Postby Jack Donovan » Mon Mar 10, 2003 11:01 pm

Can't seem to post on cub cudet board.? :roll: Any idea's . Jack

Clark Thompson
10+ Years
10+ Years
501 Club
501 Club
Posts: 1558
Joined: Sun Feb 02, 2003 11:01 pm
Zip Code: 44425
Tractors Owned: I own a 1950 cub demo, 1948 farmall cub, 1944 International I-9, a 1976 internationl cub, a 1975 international cub with fast hitch roleover plow and disc. a 1962 JD-440 dozer with 253 detroit, a 1952 JD-B, a 1979 international 3200 skid loader, a 1957 international S-160 truck, a 1929 Mccormic deering 10-20, a 1952 case S0 tractor. a pennsylvaning meteor rgarden tractor and sevrial cub cadets.
Location: Hubbard Ohio

Postby Clark Thompson » Tue Mar 11, 2003 7:35 pm

Jack, I've been haveing the same problem for the last month.. but sometimes i can post on the cadet site and sometimes not.. most of the time cant post anything at all at either site.. i have found by useing internet explorer i can get through. If i use AOHELL :oops: i never can post.

Jack Donovan
10+ Years
10+ Years
501 Club
501 Club
Posts: 875
Joined: Sun Feb 02, 2003 11:19 pm

Postby Jack Donovan » Thu Mar 13, 2003 12:58 am

I've hade the same prob on this site and never tried on the cudet form untill the other day. Thought that I might have to join the cudet club? Maybe thats why it's not to active? No one can post :roll:

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Postby Rudi » Thu Mar 13, 2003 8:09 am

Jack and all:

All the forums are the same here. There is no difference, if you can post on one, you should be able to post on the other.

The question is - which browser are you using. AOL seems to be a real bad choice for a browser, and anything less than IE 4.0 or Netscape 4.7 seems to give problems.

I can post on all the forums in either IE 6 or Netscape 4.74.

Here is a solution

http://v4.windowsupdate.microsoft.com/en/default.asp

If you are running IE 4 or better, and Windows 98 or better go to the above url, and follow the prompts - this will upgrade your IE to 6.something which is the latest browser. It will also fix a lot of the security gliches as well as some of the bugs and problems that have been found to

1- cause windows to operate eradically or not at all
2- fix holes that cause subprograms to crash or run with errors
3- fix security issues.

I personally will not upgrade from Netscape 4.74. It is fine for what I want which is basically the email client.

Try these steps and see what happens
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship



Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests