can't post

Mon Mar 10, 2003 11:01 pm

Can't seem to post on cub cudet board.? :roll: Any idea's . Jack

Tue Mar 11, 2003 7:35 pm

Jack, I've been haveing the same problem for the last month.. but sometimes i can post on the cadet site and sometimes not.. most of the time cant post anything at all at either site.. i have found by useing internet explorer i can get through. If i use AOHELL :oops: i never can post.

Thu Mar 13, 2003 12:58 am

I've hade the same prob on this site and never tried on the cudet form untill the other day. Thought that I might have to join the cudet club? Maybe thats why it's not to active? No one can post :roll:

Thu Mar 13, 2003 8:09 am

Jack and all:

All the forums are the same here. There is no difference, if you can post on one, you should be able to post on the other.

The question is - which browser are you using. AOL seems to be a real bad choice for a browser, and anything less than IE 4.0 or Netscape 4.7 seems to give problems.

I can post on all the forums in either IE 6 or Netscape 4.74.

Here is a solution

http://v4.windowsupdate.microsoft.com/en/default.asp

If you are running IE 4 or better, and Windows 98 or better go to the above url, and follow the prompts - this will upgrade your IE to 6.something which is the latest browser. It will also fix a lot of the security gliches as well as some of the bugs and problems that have been found to

1- cause windows to operate eradically or not at all
2- fix holes that cause subprograms to crash or run with errors
3- fix security issues.

I personally will not upgrade from Netscape 4.74. It is fine for what I want which is basically the email client.

Try these steps and see what happens