format

Tue May 05, 2009 3:55 pm

I agree! This new format sucks! Can't even figer out how to reply to a message. I may be gettin up there but not ready to learn a new language. Please, humor us other folks.

Re: format

Tue May 05, 2009 4:21 pm

Go to the User Control Panel, choose the "board preferences" tab, then choose the "edit global settings" bar, then under "my board style" choose something other than "prosilver". Any other will do, though "prored" seems the most appropriate.

Do that and you'll be back to normal.

Re: format

Tue May 05, 2009 5:41 pm

DanR wrote:I agree! This new format sucks! Can't even figer out how to reply to a message. I may be gettin up there but not ready to learn a new language. Please, humor us other folks.


I think I can sum up a lot of anguish: OLD GUYS DON"T LIKE CHANGE!

:weaping:

Re: format

Tue May 05, 2009 7:28 pm

I agree this change is not good for me, we have went through change before on this board and I managed to learn the new system, the last time we changed we lost several good members and I'm afraid we will again Just my 2 cents

Re: format

Tue May 05, 2009 7:31 pm

Relax boys! Dennis would not change the board style without notifying you first. This was a software glitch.

Re: format

Tue May 05, 2009 8:12 pm

:thumbsup:

Re: format

Wed May 06, 2009 11:37 am

The mess we had yesterday is what i get at home, when i can get wildblue to work , so i have become used to it. My ISP sent out a tech to check alignment on satelite, check my computer. Everything is fine on my end and there end. It works perfectly with his gateway computer and his HP computer, but the website refuses to work with either of my dell computers. So that is where i am at Dennis.

Re: format

Wed May 06, 2009 4:10 pm

John(videodoc) wrote:It works perfectly with his gateway computer and his HP computer, but the website refuses to work with either of my dell computers. So that is where i am at Dennis.


Interesting... that sure points the problem to your computers and browser. You said you did empty your browsers cache files, right? Are you running an anti-virus firewall, if so, what brand?

You also, might try installing another browser like Google Chrome: http://www.google.com/chrome (This is a small and fast browser you can use to test the connection, and if you can easily uninstall it if you don't like or need it later.) If Chrome does the same thing as IE/Firefox, then that would have to point to a firewall or anti-virus filtering problem... so what are you using, McAfee, Norton, etc...

Dennis

Re: format

Fri May 08, 2009 9:28 am

chrome didnt work either.

when you say clean the "cache" are meaning
internet tools
internet options
browsing history
delete
delete all

Re: format

Fri May 08, 2009 11:30 am

John(videodoc) wrote:chrome didnt work either.

when you say clean the "cache" are meaning
internet tools
internet options
browsing history
delete
delete all


If Chrome didn't work, then it won't matter emptying the cache files in your temporary browser history... I'm suspecting it may be more of a problem with your firewall/virus software. What anti-virus software are you using?