new board format

How do I.... ?

Moderator: Team Cub

new board format

Postby dakcub » Tue May 05, 2009 10:36 am

Did the format for the board change last night? Mine is all white and strung out...is this a setting or did things change....please respond in a PM.....might be easier to find..
Robert
dakcub
5+ Years
5+ Years
 
Posts: 1964
Joined: Fri Dec 26, 2008 9:28 pm
Location: CA, Bakersfield
Zip Code: 93313

Re: new board format

Postby Scott » Tue May 05, 2009 11:17 am

mine is doing the same thing
Image On To Bigger Things
User avatar
Scott
5+ Years
5+ Years
 
Posts: 1194
Joined: Sun Dec 26, 2004 7:09 pm
Location: MA, Rehoboth
Zip Code: 02769
eBay ID: scottdarowski
Tractors Owned: 48 Cub
55 Cub
62 CCO
63 CCO
70 JD 112

Re: new board format

Postby Rudi » Tue May 05, 2009 1:02 pm

What is happening is the GUI interface or the modern look has kind of got corrupted. What you see is the basic BBS format -- which is what we used to work with back in the day when Farmallcub was just starting out. Dennis had managed to tweak it and it was pretty, but it was a standard http://www.bbs style layout. I am pretty sure that this is a Hosting ISP issue.. probably a corrupt database or whatever.

Eitherway, clear your cache and it should be ok. It has already improved for me, I am back to the standard GUI interface, so there has to be a ghost somewhere in individual caches if you are still seeing it.

Hope this helps.

Oh, I enjoy seeing the old format again,.. every now and then (this has happened a number of times in the last 3 months), but only for a very short while. I like the new interfaces much better. :big smile:
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28471
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: new board format

Postby Mr E » Tue May 05, 2009 1:23 pm

Rudi,
The forum is working great for me in IE. However, still getting old format in FireFox or Chrome??????????????????????????????????????
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest
February 13 & 14, 2015
User avatar
Mr E
5+ Years
5+ Years
 
Posts: 5383
Joined: Mon Jul 30, 2007 11:48 am
Location: FL, Sneads
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety Award
Circle of Safety: Y

Re: new board format

Postby Song » Tue May 05, 2009 3:14 pm

I've tried at my house on all 5 computers, IE, FIREFOX, SAFARI, OPERA and no go. Dumped cache on all and no dice. Tried the exact same thing at work on about 20 computers and no dice.

Had two more places I know spot check it on several PC's with no dice.

That is about 4 different ISP's, 5 browsers and about 75 computers testing the forum and all are getting this screen

Image
Song
5+ Years
5+ Years
 

Re: new board format

Postby dakcub » Tue May 05, 2009 3:17 pm

Rudi wrote:What is happening is the GUI interface or the modern look has kind of got corrupted. What you see is the basic BBS format -- which is what we used to work with back in the day when Farmallcub was just starting out. Dennis had managed to tweak it and it was pretty, but it was a standard http://www.bbs style layout. I am pretty sure that this is a Hosting ISP issue.. probably a corrupt database or whatever.

Eitherway, clear your cache and it should be ok. It has already improved for me, I am back to the standard GUI interface, so there has to be a ghost somewhere in individual caches if you are still seeing it.

Hope this helps.

Oh, I enjoy seeing the old format again,.. every now and then (this has happened a number of times in the last 3 months), but only for a very short while. I like the new interfaces much better. :big smile:


I reset my board cookies.is that what you were refering to? because it didn't help me....
dakcub
5+ Years
5+ Years
 
Posts: 1964
Joined: Fri Dec 26, 2008 9:28 pm
Location: CA, Bakersfield
Zip Code: 93313

Re: new board format

Postby Rudi » Tue May 05, 2009 4:34 pm

How many are using ProSilver as their default style?

It seems that the ProSilver has crashed.... I am using probw which once you get used to it, is very very restful and easy on old eyes.. and it seems to reset as soon as I log in. Others have observed the same thing. So, I guess the suggestion at the moment is to change to subsilver, prored.. euchhhhhhh :!: or probw for the interim.

I think that prosilver has crashed before as well.

This is all done in the UCP btw..
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28471
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: new board format

Postby Dennis » Tue May 05, 2009 5:39 pm

Sorry, spent the day a the doc's and was not around to fix this issue. I did a refresh on the prosilver theme just now. Let me know if anyone else is having problems -- hint, you might also want to clear your local browsers cache files one more time if your still having issues with the display.

Thanks,
Dennis
"Time makes more converts than reason."- Thomas Paine
User avatar
Dennis
Site Admin
 
Posts: 2571
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom

Re: new board format

Postby dakcub » Tue May 05, 2009 6:26 pm

I changed my settings and bam.....fixed....My headache went away almost instantly...Thanks for the support.
Robert (reading easy again) Miller
dakcub
5+ Years
5+ Years
 
Posts: 1964
Joined: Fri Dec 26, 2008 9:28 pm
Location: CA, Bakersfield
Zip Code: 93313


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests