new board format

Tue May 05, 2009 10:36 am

Did the format for the board change last night? Mine is all white and strung out...is this a setting or did things change....please respond in a PM.....might be easier to find..
Robert

Re: new board format

Tue May 05, 2009 11:17 am

mine is doing the same thing

Re: new board format

Tue May 05, 2009 1:02 pm

What is happening is the GUI interface or the modern look has kind of got corrupted. What you see is the basic BBS format -- which is what we used to work with back in the day when Farmallcub was just starting out. Dennis had managed to tweak it and it was pretty, but it was a standard http://www.bbs style layout. I am pretty sure that this is a Hosting ISP issue.. probably a corrupt database or whatever.

Eitherway, clear your cache and it should be ok. It has already improved for me, I am back to the standard GUI interface, so there has to be a ghost somewhere in individual caches if you are still seeing it.

Hope this helps.

Oh, I enjoy seeing the old format again,.. every now and then (this has happened a number of times in the last 3 months), but only for a very short while. I like the new interfaces much better. :big smile:

Re: new board format

Tue May 05, 2009 1:23 pm

Rudi,
The forum is working great for me in IE. However, still getting old format in FireFox or Chrome??????????????????????????????????????

Re: new board format

Tue May 05, 2009 3:14 pm

I've tried at my house on all 5 computers, IE, FIREFOX, SAFARI, OPERA and no go. Dumped cache on all and no dice. Tried the exact same thing at work on about 20 computers and no dice.

Had two more places I know spot check it on several PC's with no dice.

That is about 4 different ISP's, 5 browsers and about 75 computers testing the forum and all are getting this screen

Image

Re: new board format

Tue May 05, 2009 3:17 pm

Rudi wrote:What is happening is the GUI interface or the modern look has kind of got corrupted. What you see is the basic BBS format -- which is what we used to work with back in the day when Farmallcub was just starting out. Dennis had managed to tweak it and it was pretty, but it was a standard http://www.bbs style layout. I am pretty sure that this is a Hosting ISP issue.. probably a corrupt database or whatever.

Eitherway, clear your cache and it should be ok. It has already improved for me, I am back to the standard GUI interface, so there has to be a ghost somewhere in individual caches if you are still seeing it.

Hope this helps.

Oh, I enjoy seeing the old format again,.. every now and then (this has happened a number of times in the last 3 months), but only for a very short while. I like the new interfaces much better. :big smile:


I reset my board cookies.is that what you were refering to? because it didn't help me....

Re: new board format

Tue May 05, 2009 4:34 pm

How many are using ProSilver as their default style?

It seems that the ProSilver has crashed.... I am using probw which once you get used to it, is very very restful and easy on old eyes.. and it seems to reset as soon as I log in. Others have observed the same thing. So, I guess the suggestion at the moment is to change to subsilver, prored.. euchhhhhhh :!: or probw for the interim.

I think that prosilver has crashed before as well.

This is all done in the UCP btw..

Re: new board format

Tue May 05, 2009 5:39 pm

Sorry, spent the day a the doc's and was not around to fix this issue. I did a refresh on the prosilver theme just now. Let me know if anyone else is having problems -- hint, you might also want to clear your local browsers cache files one more time if your still having issues with the display.

Thanks,
Dennis

Re: new board format

Tue May 05, 2009 6:26 pm

I changed my settings and bam.....fixed....My headache went away almost instantly...Thanks for the support.
Robert (reading easy again) Miller