My next failure? (a try at a pic post!)

How do I.... ?

Moderator: Team Cub

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

My next failure? (a try at a pic post!)

Postby Marion(57 Loboy) » Fri Jan 02, 2004 5:04 pm

This is only a test. hahahahaha...I crack me up.

Image

Maybe I fixed it... George

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

Postby Marion(57 Loboy) » Fri Jan 02, 2004 5:12 pm

UGH and DOUBLE UGH !!!

Well, I wanted the pic to appear here. Someone please try the url and see if you find a picture of a muddy Loboy....I'm going to find my 3lb rubber hammer for the next time my puter says..."HIT ANY KEY TO CONTINUE".....

Donny M
5+ Years
5+ Years

Postby Donny M » Fri Jan 02, 2004 5:27 pm

That ain't muddy :!: :!:

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Postby Rudi » Fri Jan 02, 2004 8:59 pm

Marion:

That is kinda muddy now aint it :!: :?: :D

As for posting the pics - you almost got it, but the img tags were both after the url.

http://groups.msn.com/SmittysFamilyFunnyFarmPage/avatarpic.msnw?action=ShowPhoto&PhotoID=6[/url]


You have to have an image tag on both ends - one to open and one to close, just like parenthesis.

Here is how I do it and it never fails so far --

Take your url that you wish to link to. Paste it into the message page. Then highlight the complete url - then click the img button. This will do two things - it will put the img tag to open and then the /img tag to close.

That is probably the easiest way to do it. Hope this makes it a little bit clearer.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

2nd try for pic post

Postby Marion(57 Loboy) » Fri Jan 02, 2004 11:10 pm

Image

Marion- the url just didn't have all the proper i's and t's.

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

Postby Marion(57 Loboy) » Fri Jan 02, 2004 11:15 pm

Great!!!! A BIG RED X !!

I remember something about taking something off the front of the url or there'd be two of them????

It's a good thing I don't make a living doing web pages !!

User avatar
George Willer
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 7012
Joined: Sun Feb 02, 2003 9:36 pm
Zip Code: 43420
Circle of Safety: Y
Location: OHIO, Fremont

Postby George Willer » Fri Jan 02, 2004 11:23 pm

Marion,

I went to your site and opened the picture there. Then right clicked directly on the picture and selected properties. I selected the URL for the picture itself and copied it, rather than the one for the page. Then in the message, clicked "img", pasted the picture URL and closed tags. There you are! Once you succeed, try a couple more for practice.
George Willer
http://gwill.net

The most affectionate creature in the world is a wet dog. Ambrose Bierce

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

yet another attempt at a pic post

Postby Marion(57 Loboy) » Fri Jan 02, 2004 11:48 pm

Image


Marion: above is what you had

below is what you needed

Rudi


Image

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

Postby Marion(57 Loboy) » Sat Jan 03, 2004 12:12 am

I right clicked on that pic and got the wrong url??

I'm doin something wrong still.....rats.

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

Postby Marion(57 Loboy) » Sat Jan 03, 2004 12:17 am

OK, here's another question. In the profile page and on the post page there are several things one can turn on or off. What is the proper configuration for optimum usage of the forum's features?

User avatar
Marion(57 Loboy)
10+ Years
10+ Years
501 Club
501 Club
Posts: 677
Joined: Sat Mar 29, 2003 4:17 pm
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.
Circle of Safety: Y
Location: Canton, Ohio

I SEE !! I SEE !!

Postby Marion(57 Loboy) » Sat Jan 03, 2004 1:20 am

Ahhhhh, I see now I was not copying the entire url. I was only getting the 2 short lines that were showing on the properties window. I was also dragging from the end toward the http. I did it from the http and then down and to the right and there's lots more url there!
I think I'll try in the other board about my loboy plowing up my garden.
Thanks for all the tutoring guys. :wink:

User avatar
johnbron
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby johnbron » Sat Jan 03, 2004 1:34 am

Marion you can test your posts here to see if you get the results desired. After you type in this box click on preview and you will see exactly what your post will look like. If it is not what you want on preview dont post it and try again. _Good<>Luck_
Then came Bronson


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests