Background color

Wed Feb 12, 2003 8:38 pm

I am unable to retain a color other than yellow. On several occasions, I have gone to profiles, selected a different color and checked submit. If I go to the Farmall Cub forum, my newly selected color is present. However, the next time I am on board the color has reverted to yellow. I must be failing to complete the process, but I don't know what I am failing to do. I recall that others have also had this problem. Can someone tell me how to retain a selected color? Thanks, Dan

Wed Feb 12, 2003 8:45 pm

Dan I selected the blue & silver and it has stuck :shock:

Wed Feb 12, 2003 9:45 pm

Dan, did you click on submit after you made your change?

Wed Feb 12, 2003 9:53 pm


In order for the site to remember your settings, you have to have cookies enabled.

Wed Feb 12, 2003 11:16 pm

won't change color till you log in

Background Color

Thu Feb 13, 2003 8:14 am

Yes, to most of the above. I do log in, select desired color, and click the submit button. I am not sure whether I have enabled cookies, as I am not familiar with this term. It is my understanding that the computer will retain info after cookies are enabled. Is this correct? The computer retains and lists the number of messages which I have posted. Would this indicate that cookies are enabled? If not, could you walk me through the process with cookies? Thanks, Dan

Thu Feb 13, 2003 8:24 am

Cookies are little information bits that are exchanged between your computer and the web site for identification purposes. If the site is remembering your password cookies are enabled, if it won't remember you they probably are not. Cookies are enabled differently depending on what browser you are using. In Netscape click on Edit, then Preferences, then Security, and enable cookies. Suggest only enabling cookies that get sent back to the originator. That cuts down on sites that are piggybacking to send you adds.

Thu Feb 13, 2003 12:50 pm

On Explorer, I think most recent versions of Windows are similar, here's how to enable your cookies. Click on 'Tools' up top. Choose 'Internet Options'. Choose 'Privacy' tab. Click on 'Advanced'. If there's a check in the 'Overide auto. cookie handling' box, click on it to remove it. Then click 'OK' to close all those pesky windows and you'll have fresh cookies delivered to your computer.

Got milk?

Background color

Thu Feb 13, 2003 4:39 pm

I am now getting the blue background color which I wanted. Thanks to each who offered advice. Dan

Re: Background color

Thu Feb 13, 2003 5:06 pm

Dan England wrote:I am now getting the blue background color which I wanted. Thanks to each who offered advice. Dan

I changed it to the default. Now, if anyone really liked the yellow, you'll need to change it back in your profile!