154 lo-boy

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
bowhunter1963
10+ Years
10+ Years
Posts: 12
Joined: Fri Jul 14, 2006 9:18 pm
Location: Fowler,Ohio

154 lo-boy

Postby bowhunter1963 » Thu Sep 07, 2006 7:27 pm

Hi, Awhile back I posted about my 154 running bad after it got hot.Well after 8 new valves and guides,and 180.00 later I got back and put it together.Went out today to cut grass and after about 3 hours it started acting like it was running out of gas.I have to check the carb tomorrow but I did notice that there was about 1/8 " of air bubbles in the sediment bowl.Is this normal?Thanks for any help.
Randy
'71 Cub 154 Lo-Boy,'52 8n

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
Posts: 21527
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Thu Sep 07, 2006 10:33 pm

check the vent in your uel cap. also a bad coil or condenser can also cause the same symtoms, in addition to dirt in fuel system.
If you are not part of the solution,
you are part of the problem!!!


Return to “LoBoy Series - 154, 184, 185”

Who is online

Users browsing this forum: No registered users and 0 guests