farmall 200 running rough

Fri Jul 18, 2014 10:28 pm

hello i have a 200 and it it in good condition with low hours. i purchased it in may. it had a stuck valve from sitting so i fixed it. did nothing elese to it. not ive been using it and not it just started runng bad and won't idle. if its under a load it gets really bad. the it has no spark in the #4 cylender at an idle. so i thought maybe it is a bad condencer. i switched the wires and it is not a bad wire. i need help. don't think its a carb problem

Re: farmall 200 running rough

Sat Jul 19, 2014 8:21 am

Mag? Timing?

Re: farmall 200 running rough

Sat Jul 19, 2014 12:19 pm

its in time it just started doing it in the morning and got worse as the day went on. thinking it is a condencer.

Re: farmall 200 running rough

Sat Jul 19, 2014 12:47 pm

If your going to replace the condenser, you might as well get the mag tune-up kit. I say this because I cannot stress enough the importance of gaskets on these things. Even a little condensation/water and throw everything off. Also make sure that the contacts under the rotor/dist cap are clean.

Re: farmall 200 running rough

Mon Jul 21, 2014 12:34 pm

It's a 200. Mag would be extremely rare on a tractor of that era. They could be special-ordered, or transplanted from another tractor, but the normal course of action would be to ditch the magneto in favor of a battery ignition.

If you think it's the condenser, then go ahead and change it. It's a cheap and easy thing to try. But, I agree with Mike, you may as well buy the ignition kit and do the whole thing. Cap, rotor, points, condenser, and even spark plugs.

Re: farmall 200 running rough

Mon Jul 21, 2014 9:20 pm

ya i just bought a bunch of stuff for it