Farmall 100 starting issue

Farmall Super A, AV, 100, 130, & 140 1939 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Writegregb
Posts: 2
Joined: Sat Jun 03, 2017 4:49 pm
Zip Code: 25526

Farmall 100 starting issue

Postby Writegregb » Sat Jun 03, 2017 5:00 pm

Hello,
My Farmall 100 is still the old 6 volt system. I purchased the tractor a few years back. The tractor will start but can be tricky at times as the starter will turn fine then get sluggish then turn over a few more times. With the ignition switch off, the starter will work great. The battery was replaced last year. Voltage is 6.4. Starting the tractor with the switch off and the voltage is 5.8. With the switch on and trying to start the voltage drops to around 4.4. I've only had the time to mess with it a little today. Without digging to much, the wiring and connections look good but haven't checked any wiring continuity yet. Wondering if anyone had any issues that could result in a possible quick fix.
Thanks

Jim Becker
Team Cub
Team Cub
Posts: 12905
Joined: Sun Feb 02, 2003 2:59 pm
Zip Code: 55319
Circle of Safety: Y
Location: MN

Re: Farmall 100 starting issue

Postby Jim Becker » Sat Jun 03, 2017 11:02 pm

Check the timing.

staninlowerAL
5+ Years
5+ Years
Posts: 2658
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Location: AL (Southwest)

Re: Farmall 100 starting issue

Postby staninlowerAL » Sun Jun 04, 2017 5:47 am

Jim Becker wrote:Check the timing.
:Dito: Using a timing light, preferably.

Writegregb
Posts: 2
Joined: Sat Jun 03, 2017 4:49 pm
Zip Code: 25526

Re: Farmall 100 starting issue

Postby Writegregb » Sun Jun 04, 2017 3:30 pm

Jim,
Thank you sir, you were spot on. I had thought about the timing but had my mind set on amperage loss due to the age and original wiring. Timing light is at work, however I give the dist, a little turn clockwise. Sounds great and starts perfect. Been thinking about 12 volt conversion and new wiring but 6 volt has been doing its job, so don't fix if it's not broken, right.

Thanks,
Greg


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 2 guests