I give up! (Cold Start)

Farmall Super A, AV, 1939 - 1954

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

I give up! (Cold Start)

Postby havoc1482 » Tue Dec 17, 2013 11:31 am

My tractor refuses to start. Its currently 5 degrees F and my SA just won't start. I've tried everything!

I've got good spark.
Putting starting fluid in the cylinders or intake does nothing. Warming the oil pan/intake does nothing. Warming the battery does nothing. Choking does nothing. Tractor doesn't even pop. Its just a slow typical 6volt whir-whir-whir. I've also been told that SAE 30 is far too thick for these types of temps, hell the extra SAE 30 I have has the viscosity of maple syrup right now. (temps will never get any higher than 25F-30F during the day.)


I'm so fed up with this tractor not starting in anything under 32F!

I got it to start once and only once in the cold and I have no idea how. After hours of trying and trying I just stuck the magnetic block heaters to the carb as a last ditch effort and it fired up, but that only worked once.
Mike

126th Combat Support Battalion - B Company "Bulldogs" | 26th Maneuver Enhancement Brigade "Yankee" | Massachusetts Army National Guard
User avatar
havoc1482
Cub Star
Cub Star
 
Posts: 189
Joined: Fri Sep 20, 2013 11:17 am
Location: Granville, MA
Zip Code: 01034
eBay ID: havoc1482
Tractors Owned: 1948 Farmall Super A
Twitter ID: @havoc1482

Re: I give up! (Cold Start)

Postby havoc1482 » Tue Dec 17, 2013 1:17 pm

Well, I think I found my problem. Bent pushrod...
Mike

126th Combat Support Battalion - B Company "Bulldogs" | 26th Maneuver Enhancement Brigade "Yankee" | Massachusetts Army National Guard
User avatar
havoc1482
Cub Star
Cub Star
 
Posts: 189
Joined: Fri Sep 20, 2013 11:17 am
Location: Granville, MA
Zip Code: 01034
eBay ID: havoc1482
Tractors Owned: 1948 Farmall Super A
Twitter ID: @havoc1482

Re: I give up! (Cold Start)

Postby havoc1482 » Tue Dec 17, 2013 2:24 pm

Also I don't how I missed it. But that particular rocker is missing the jam nut. I think the Valve lash may be incorrect.
Mike

126th Combat Support Battalion - B Company "Bulldogs" | 26th Maneuver Enhancement Brigade "Yankee" | Massachusetts Army National Guard
User avatar
havoc1482
Cub Star
Cub Star
 
Posts: 189
Joined: Fri Sep 20, 2013 11:17 am
Location: Granville, MA
Zip Code: 01034
eBay ID: havoc1482
Tractors Owned: 1948 Farmall Super A
Twitter ID: @havoc1482

Re: I give up! (Cold Start)

Postby Eugene » Tue Dec 17, 2013 3:16 pm

Check the valve associated with the bent push rod. Possible the valve is stuck.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12130
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y


Return to Farmall A, Super A, AV

Who is online

Users browsing this forum: No registered users and 1 guest