Tractor split problem

Sun Jun 23, 2013 7:07 pm

So finally got the front end rolled away from the engine and started unbolt ing the engine. Got everything loose and started to move the engine forward on the cherry picker. It moved easily and came out about 12 inches before I looked at the flywheel end. The clutch shaft was still in the clutch. It had pulled out of the torque tube about a foot. It was not in a bind and I just grabbed it and slid it back toward the tractor and out of the clutch. After looking at some pictures, it looks like there is some sort of coupling that has come loose at the transmission??
the motor was stuck in this tractor and I had jacked up the rear wheel and rocked it back and forth a good bit. I'm thinking maybe something broke or a bolt came loose. It never freed up though where anything would turn in gear. I'm guessing the the torque tube will have to come off to reattach the shaft?

Thanks, Brad

Re: Tractor split problem

Tue Jun 25, 2013 8:36 pm

Check out #15 in this link: http://www.cleancomputes.com/Cub/Super%20A%20-%20Super%20AV/TC-39B%20Parts%20Catalog/Page%20163.jpg
THE connection is made with 4 tapered bolts which connect through rubber washers, sort of like a universal joint.
Image
This shows 2 of the 4 bolts. When I reassembled it I had new rubber washers made.
Image
Image
Here it is reinstalled with new washers.
Image

This was done to change the leaking front transmission seal, so while you have it apart to repair the joint, I would recommend changing that seal...it is rather easy once you already have it this far apart.

Actually, I just found the original post for the whole procedure, in case you go this route:
http://www.farmallcub.com/phpBB2/viewtopic.php?f=13&t=65406

Good luck!!

Re: Tractor split problem

Wed Jun 26, 2013 8:39 am

Thanks a lot Dale. That is very helpful. Guess ill have to tear it on down and figure out why it came apart.

Thanks again!
Brad