Switch to full style
Farmall Super A, AV, 1939 - 1954

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Re: 1948 Super A Running Problem...dies at will!

Sun May 27, 2012 5:49 pm

Wish I could help you more -- Like BigMatt, I had a similar problem on my '74 140 (Zenith carb). It would run for an hour and quit -- I could choke the heck out of it and get it back to the barn barely. Ended up being two things: crud built up inside the main jet, and the gasket missing off the main jet plug. Strange but true -- she runs for hours mowing grass now. Good luck on getting it going!

Re: 1948 Super A Running Problem...dies at will!

Sun May 27, 2012 10:25 pm

i swear there is a direct correlation between hitting rough ground and the tractor beginning to act up. The owner appears to be getting agitated that i put the coil and bowl on it. Im not charging a dime of labor but hell these parts are 60 years old. I feel im at least doing great preventative maintenance. Just wish i could make it run more dependably...

Re: 1948 Super A Running Problem...dies at will!

Tue May 29, 2012 8:06 pm

I have a 1953 Super A and it ran for 2 hours mowed the grass with belly mower, i cut it off saw there was water in cup so i dumped it and did a fluids check before going inside for the night. Went out two days later fired right up ran for 2 hours and died started right back up ran 2 minutes and died but of i pull the choke as soon as it began to die it would throttle back up and die.... so i am assuming it is fuel related so i am looking forward to the outcome of this thread as it sounds alike. Maybe someone will get it figured out i wanna running tractor. P.s. the problem started after i pulled a tree stump outta the ground so i assume it is trash from the tank clogging it up.

Re: 1948 Super A Running Problem...dies at will!

Fri Jun 15, 2012 6:25 am

A blown headgasket will cause the same problem. It'll heat up and die, but start right back up again. Look for lack of power, too. That's a sure sign of a blown head gasket.




Jimmy G

Re: 1948 Super A Running Problem...dies at will!

Mon Dec 31, 2012 11:47 pm

Bringing this one back to the top. I have a Super A doing exactly the same thing. I will run under load (plowing) for approx. 10 minutes. I put a new coil on her today. No improvement. When it starts sputtering, checked the sediment bowl, full of gas. Forgot to check the gas cap. I'll try that tomorrow. Tank looks really good, can't see any floaters.

Just wondering if anyone had any more pointers before I start disassembly of the fuel system. :lol:

Re: 1948 Super A Running Problem...dies at will!

Mon Dec 31, 2012 11:53 pm

Mr E wrote:... Just wondering if anyone had any more pointers before I start disassembly of the fuel system. :lol:

Call BillyRay, I'm sure he'd jump on any chance to come over and help fix something for you!! :D

Re: 1948 Super A Running Problem...dies at will!

Mon Dec 31, 2012 11:54 pm

RaymondDurban wrote:
Mr E wrote:... Just wondering if anyone had any more pointers before I start disassembly of the fuel system. :lol:

Call BillyRay, I'm sure he'd jump on any chance to come over and help fix something for you!! :D


That is my New Year's resolution. :{_}:

Re: 1948 Super A Running Problem...dies at will!

Tue Jan 01, 2013 10:33 am

RaymondDurban wrote:
Mr E wrote:... Just wondering if anyone had any more pointers before I start disassembly of the fuel system. :lol:

Call BillyRay, I'm sure he'd jump on any chance to come over and help fix something for supervise you!! :D

:wink:

Re: 1948 Super A Running Problem...dies at will!

Tue Jan 01, 2013 10:40 am

Roy,

How old is the condensor? I don't normally recommend just throwing parts at a problem, but you might try that. It's quick and not costly.

Re: 1948 Super A Running Problem...dies at will!

Wed Jan 02, 2013 5:47 am

I would try a new condenser . Had a 300 Case act the same way . Through everything but the kitchen sink at it. The owner even had the motor rebuilt with no resolution of the problem. I finally replaced the distributor and it ran fine for two days and started acting up again. I just don't trust some electrical parts so replaced the condenser with a good (USA built) one and she ran fine the rest of the year. Best of luck with this one.

Re: 1948 Super A Running Problem...dies at will!

Wed Jan 02, 2013 6:06 am

Thanks, guys. I'll give it a try and report back. :)

Re: 1948 Super A Running Problem...dies at will!

Wed Jan 02, 2013 6:24 am

Sure sounds like a floater in the tank. Piece of old cork gasket that is fuel logged and will slosh around, onto to the inlet and the slosh off it. They'll drive you up the wall till you find them. Happened a couple of times for me. No set time when this would happen. Just when it floats in the inlet and obstructs, then float off, then back. Settles on the bottom when it is not running and sloshing around and when you are not moving. Look in the tank when it is shut down and it simply looks like a little spot of rust.

Re: 1948 Super A Running Problem...dies at will!

Wed Jan 02, 2013 8:24 am

I agree. It sure does sound like that could be it. The tank looks really good. I'm gonna take a few more peeks in there with a good light. :lol:

Re: 1948 Super A Running Problem...dies at will!

Sat Jan 05, 2013 9:10 am

panda wrote:I would try a new condenser . Had a 300 Case act the same way . Through everything but the kitchen sink at it. The owner even had the motor rebuilt with no resolution of the problem. I finally replaced the distributor and it ran fine for two days and started acting up again. I just don't trust some electrical parts so replaced the condenser with a good (USA built) one and she ran fine the rest of the year. Best of luck with this one.

This is why I make it a rule that if you are not sure of the cause with an obvious culprit staring you in the face and you must throw parts at it make it the little cheap ones first. The ones that you would have to replace someday anyway as part of maintenance. This way at worst you have a spare on the shelf if it wasn't it.
That kind of symptom confounded me with my "58 Lo-Boy. The wiring was shot it was really a mess and the alternator was not charging. After taking the time and pride to rewire it with a new alternator and all ignition parts it was still cutting out.
That was frustrating. I noticed that the elbow to the carb was wet so I took it off to wrap it with teflon tape. It was then I found a screen I didn't know about and that it was clogged. After cleaning it it ran better than it ever had for me before.
What a relief that was. I'm sure that the rewiring added to the improvement greatly. :wink:
To this day it will sit for weeks but when I pull that starter rod it will fire sharply on the first rev every time.
Can't say if this is you're what you have but maybe its a piece of the puzzle. It may just be a combination of 50-60 year old issues needing attention.
Image

Re: 1948 Super A Running Problem...dies at will!

Sat Jan 05, 2013 6:15 pm

Update on my Super A.

To recap, put a new coil and a new condenser on it. No improvement.

Drained gas, (very good flow from line going to carb). Cleaned sediment bowl.
Tried again. No improvement.

Removed carb. Took it apart and cleaned all jets with soft wire, compressed air and carb cleaner. More compressed air.
Put it back together. Ran like a champ!

Just so I would know, I put the old coil and condenser back on it.
Still ran like a champ.

Pulled the disk for about and hour. Worked great. Then quit on the way to the barn.

Still good flow to carb. Not much flow thru the carb.
Took it off and cleaned it again. Running good once again.

Evidently I still have some very small trash getting into the carb. Even though the tank looks fine, I think it is time for a good cleaning.
Post a reply