im lost!

Fri Jun 21, 2013 12:07 pm

hello i am having one problem after anouther with this cub. my most recent problem has been working on the ignition system. it has a delco alternator installed but it has a 6 volt ignition coil. shouldn't it have a 12 volt coil on it could the 6 volt coil have burned up from the 12 volt equipment and be the reasoning for not getting any spark? could it have ever run with a 6volt coil? any input is appreciated thanks allot

Re: im lost!

Fri Jun 21, 2013 12:24 pm

I have owned my "69" cub for 6 years. During that time I have asked this forum for lots of advice and received it. 6 months ago instead of chasing one problem after another I adopted the KISS THEORY. Keep It Simple Stupid. (No I'm not calling you stupid). With every problem I had, I found another, almost related problem until I decided to start at the beginning. I bought a battery, wires, carb kit, plugs, points, coil, condenser, filters, oils, head gasket, new head bolts and an in-tank fuel filter and a new fuel bowl. Then I pulled the head, freed up and adjusted the valves, rebuilt the carb, installed the new parts and IT STARTED AND RAN. No more guessing if I had compression, or if the wiring was correct, or if the gov. was working, or was I getting a good spark, or was the timing OK, or was the carb jet clogged, the gammit of the questions I asked and that are asked everyday and you are asking now. My Cub is a lot more fun now that every time I want to use it, it works. I know it as well as I know my bride of 45 years, and we still like each other, my wife and my Cub that is. Keep reading, use the search key, and get to know your Cub better.

Re: im lost!

Fri Jun 21, 2013 12:25 pm

I believe you can use a 6 volt coil with 12 volt system if you use a ballast resistor. Also I believe a 6 volt coil would work for a while on 12 volts if there was no ballast resistor because many vehicles start on 12 volts and then run on 6 volts.

Re: im lost!

Fri Jun 21, 2013 12:42 pm

would the balast resistor be installed between the alternator and the coil? if so that must be what this crazy looking little electrical thing must be.

Re: im lost!

Fri Jun 21, 2013 2:31 pm

Does it look like this.

Image

Re: im lost!

Fri Jun 21, 2013 4:30 pm

1990caprice wrote: it has a delco alternator installed but it has a 6 volt ignition coil.


Delco made 6v alternators. Make sure that it is a 12 volt and not a 6 volt. If it is indeed a 12volt alternator then you will need the Mopar Ballast Resistor. They are available at NAPA fairly cheaply.

Image

Re: im lost!

Fri Jun 21, 2013 4:47 pm

i really need to get a camera and figure out how to post pictures. what i have doesn't look like those. it is about the size of a 50 cent piece. circular in shape with a nut through the center holding the 2 halves together. it has 2 connecting prongs one prong says "batt" and is wired to the kill switch and to the alternator. the other prong isn't marked and it is only connected to the external coil. maybe it is a real old resister or something entirely different. hopefully we can figure this out. thanks for all the replies

Re: im lost!

Fri Jun 21, 2013 4:55 pm

i almost forgot i'm sure it is a 12 volt alternator, how could i tell though?

Re: im lost!

Fri Jun 21, 2013 5:35 pm

1990caprice;

Here are a couple links to some testing procedures that may be of some help. One is set up using a meter and test light and the other is the same procedures in a schematic version. These are for a 6V positive ground Cub but the procedures are much the same. If you have neg. ground then the meter leads would need to be reversed and with the 12V system you should have higher voltage readings in some of the tests.


http://www.farmallcub.com/phpBB2/viewtopic.php?f=1&t=72283

http://www.farmallcub.com/phpBB2/viewtopic.php?f=1&t=72396

Hope this helps.

Re: im lost!

Fri Jun 21, 2013 7:12 pm

1990caprice wrote:i almost forgot i'm sure it is a 12 volt alternator, how could i tell though?


Delco part numbers will tell you what it is or isn't.

Re: im lost!

Mon Jun 24, 2013 2:10 pm

The round 50 cent size object could be a resistor used to drop the voltage. I used one on a sawmill motor 15 years ago. Auto store sold them as variable resistor that could be "dialed in " to the voltage you wanted. Is their a slot in the center "bolt" that holds the unit together? If so you turned this with a screwdriver to the voltage you wanted. Worked slick. Still in use on the sawmill.

Re: im lost!

Mon Jun 24, 2013 3:24 pm

" i'm sure it is a 12 volt alternator, how could i tell though?"
The original identification of the Delco alternator was stamped or cast into the housing near the threaded boss for the tensioning brace bolt. But rebuilders may have altered the unit in one or more ways. Some rebuilders deface the original markings and place an adhesive-backed sticker over the area. Sometimes the printing on such stickers is washed away by cleaning products that may be used.
So the bottom line is to test with a voltmeter for the output voltage while the alternator is being driven at suitable speeds. Testing at the battery on the tractor is a good location. Some auto parts stores can do this testing if you carry the alternator to them.

Re: im lost!

Mon Jun 24, 2013 6:31 pm

I think it is highly unlikely you have a 6 volt alternator. They are very uncommon and more expensive. Alternators usually end up on Cubs as a cheaper alternative to fixing a generator and along with a 12 volt upgrade. Meanwhile we have no idea what year your tractor is, if it has a magneto or distributor, or what has been done so far to troubleshoot. Do you have a 12 volt battery? Count the number of cells if you are not sure.

Re: im lost!

Tue Jun 25, 2013 12:05 am

i am pretty sure its a 12 volt alternator. the tractor is a 48 with a magneto. it has a 12 volt battery as it has 6 cells, it is very dead though and so is the starter. the tractor isn't getting spark so i replaced the chewed up ignition wires replacedced the cratered points and just got a new coil same kind as the old one which was a 6 volt. i just don't want to burn up the new coil if this strange device connected to the coil and alternator isn't a ballast resister. thanks for the replies

Re: im lost!

Tue Jun 25, 2013 3:36 am

I'm lost also.

Question, You have a magneto with an external coil. Correct?

You have a dead battery. Correct? Is the battery in good condition and need to be charged?

How are you determining you have no spark from the ignition system?

What do you mean by "the ballast resistor is installed between the alternator and the coil"?

Do you own a multimeter/volt meter?