Re: Cub Will not Start

Sat Dec 22, 2012 12:04 pm

Chad, you have a good point. When I was troubleshooting my mag, I tried running the starter on 12v. Result - no spark at all! The impulse coupling wasn't doing its thing because it was spinning too fast. I don't know if that's the case with all mags, but it was with mine. Mine turned out to be a bad condenser, maybe that was a factor.

Re: Cub Will not Start

Sat Dec 22, 2012 12:19 pm

A.J.

As was mentioned (thanks Bob), try chasing the threads first with a standard tap. There just may be crud in the threads. That was the implied suggestion when I posted the link to the CBoK article ... I guess I shouldn't imply just come out and say it. It the threads are truly boogered, then the helicoil is the next step. It is a far better solution than JB Weld.

Re: Cub Will not Start

Sat Dec 22, 2012 12:49 pm

Try this how to also, if you find the threads need repair... viewtopic.php?f=139&t=64544

Re: Cub Will not Start

Fri Dec 28, 2012 1:27 pm

Well finally got around to picking up a heli-coil kit, was lucky enough to find it at the local autoparts store. I think I might tackle this project later on today. I have reviewed all the literature on here about it, but just wanted to check is there anything else I should know so it all goes smooth as possible?

thanks,
A.J.

Re: Cub Will not Start

Fri Dec 28, 2012 9:40 pm

You state that the last time you ran it you needed full choke to keep it running. That is a sign of a plugged main jet. that is the brass hex on the side of the carb bowl. Take it out and poke a piece of soft copper wire through it and then blow it out with air. You may have other problems as well but that is the fix for the known trouble. It is a shame that you hadn't seen the many posts of this problem