Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Not starting with a battery, starts easily pull started??

Thu Nov 22, 2012 9:21 pm

Went and looked at another tractor today. Have a question though regarding the starter, battery, and or condition of the motor. First of all I showed up and the guy had a charger on the battery. It turned over kinda slow and then very slow so he stopped. It never fired up. Swapped batteries out and put the charger on that one, same thing except it turned over a little faster, almost a normal cranking speed but still didn't start. Charged it for a few minutes, tried again. Still no start. Gas beginning to drip from the carb. Let it charge some more. Still turns over and didn't start. So we got an idea to pull it. Within 10 feet of free roll, tractor in high gear, popped the clutch and literally in the blink of an eye it started. Ran some kinda good. No smoke, noises, or and other issues it seems.

My question is this, Why would this be so. Could it be cranking the engine with the battery draws the current toward the starter leaving not enough power for the ignition system(coil and points system). Or are there any other mechanical issues that could cause this like low compression. Pull starting it only took about half to one revolution of the motor and it was running. So what gives?! Anybody have any experience like this or any opinions? Thanks

Re: Not starting with a battery, starts easily pull started?

Thu Nov 22, 2012 9:35 pm

Let's back up a bit. Year of Cub in question? Magneto or battery powered ignition system?
Anybody have any experience like this or any opinions?
Answer is yes.

So back to my question. Magneto or battery powered ignition system?

Magneto, probably impulse coupling malfunction.

Battery powered ignition system - weak battery, poor cable connections, faulty/weak starter = lack of voltage available to the ignition system.

Re: Not starting with a battery, starts easily pull started?

Thu Nov 22, 2012 9:39 pm

Thanks Eugene, not exactly sure on the year. Didn't take the serial number down. Mid 50's with battery ignition. Coil and points. My thoughts were similar that the weak battery combined with a old starter was sucking all the juice from the ignition system.

Re: Not starting with a battery, starts easily pull started?

Thu Nov 22, 2012 9:44 pm

best kind to buy

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 9:28 am

If you do bring this one home, it is pretty evident it will need a battery. The first thing I would do would be to replace it. That may solve the starting issue right there.

Since you did eventually get it started, you know it does run. Certainly a tune up and fuel system service is probably long overdue.

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 10:14 am

It is a common phenomenon with these tractors that have not run for a while to not want to start. There have been a many cubfest where they would not run, but after a pull start, would run, then would start on their own.

Like Boss said, "Best kind to buy."

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 11:43 am

Slow crank on mine was cured with a new set of brushes in the starter. It had worn them about halfway through the holders.
Attachments
DSCF4168.jpg
DSCF4168.jpg (155.45 KiB) Viewed 281 times

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 7:39 pm

My 57 Lo-Boy is experiencing the same symptoms as this one is.
I bought this Lo-Boy non-running but looked solid and had a lot of extras. Anyway, trailered it home, cleaned as many electrical connections as I could in about 1/2 hour and she started up. Many project in the works, this Lo-Boy sat until this Thanksgiving day. I put a battery from another tractor on it and tried to get it started but it turned slow and would not fire. I grabbed a crank and it started up after a couple of turns.
I tried again with the starter later and again no luck, crank, took right off.
I have not remedied the situation yet but I will revisit as many connections as possible and I know that the battery cable connections are really poor and she needs new cables.
No guarantees, of course, but I'm with Boss on this one. I would have loved to see this one run before I bought it. I was really worried about a cracked block, etc., etc., but I took a chance and think I got a good Cub out of it.
If the one your looking at ran without smoke or other problems, than it is likely that it will need a relatively inexpensive electrical fix.
I would use the fact that it does not start as a bargaining point.

Best of luck.

Thackery

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 8:54 pm

It could be as simple as dirty connections in the wiring, at the battery, starter, or ground. If you've got the temporary repair ends on the battery cables, the cable may be corroded under the clamp.

Re: Not starting with a battery, starts easily pull started?

Fri Nov 23, 2012 11:13 pm

Not sure why aside from the fact that Ellie sat from January when I had my first stroke to August after the last bunch of TIA's, but she wouldn't start for love nor money. Decided to try pull starting - took a bit - seemed there was condensation/moisture buildup or something that was causing a no-start scenario. After a number of short starts she started and I was able to keep her running. She idled for a couple hours to dry her out and she has started on first pull/first turn each and every time since. Gremlin's :big give up:
Post a reply