Help - Engine removal problem

Sun Sep 19, 2004 6:57 pm

I set everything up like the online manual says, disconnected everything, removed the radiator and steering housing, removed 2 caps screws and 4 bolt/nuts, but the engiine won't budge. I tried a few whacks with a copper mallet and got the left hand side to open a little, squirted WD40 in the crack. then wedged in a putty knife on the right hand side, got WD40 in there too, but it won't move. I tried putting lift pressure on the engine and then relaxing it, wiggling the engine side to side, more whacks with the mallet, still no movement. Have I missed anything, or does it sound like something's fused in there, maybe I have more than a stuck engine, or the engine not stuck at all? Oh ya, the transmission will shift, I removed the bellhousing panel behind the oil pan, the tractor was sitting outside a long time with the little round clutch cover on the bellhousing missing.

Thanks, Glenn

Sun Sep 19, 2004 8:23 pm


Those dowell pins are doing their job of preventing any movement between the engine and bell housing.

You can attack them one at a time and win. There is one on each side of the engine. Take a punch to them... I think you will have to drive the one on the left side to the rear and the one on the right side toward the front.

That's all that's holding things up.

Be sure to replace them when you put the engine back in.

Sun Sep 19, 2004 11:05 pm

Thanks George, I can see the one on the left, I'll do a little more cleaning so I can find the one on the right side and give it a try tomorrow.

Glenn :D

Wed Sep 22, 2004 12:45 am

George, followed your advice, drove out the dowels and the engine is now off the tractor, got a nice surprise too, looks like a real low hour clutch disk and throw out bearing.

Thanks Again, Glenn