ATIS BOARD

Sun Jun 20, 2004 5:03 am

I am unable to access the ATIS forum this morning. Did I read yesterday that it is undergoing some modifications? I always enjoy reading the ATIS forum, along with Yesterday's Tractors and Farmall Cub.com. Dan

Sun Jun 20, 2004 8:28 am

Works for me. Try this.


http://www.atis.net/cgi-bin/FarmallCub.pl

Sun Jun 20, 2004 9:03 am

Worked for me aoubt 9 am central time.

ATIS BOARD

Sun Jun 20, 2004 9:42 am

Johnbron and John: I still cannot get the ATIS forum so the problem may lie on my end. We had a severe thunderstorm in SW Arkansas last night with lots of lightning so this may have caused a problem. Dan

Sun Jun 20, 2004 12:41 pm

Dan:

It is up and working. Actually the access time is rather good today as well.

Sun Jun 20, 2004 1:34 pm

Dan, clear your cache and try going to it by typing http://www.atis.net then selecting the cub board. Your computer may be jsut displaying old info, and not actually going to the website. I've had that happen to me a time or two when websites changed providers.

Sun Jun 20, 2004 2:14 pm

It doesn't work for me either. Cub page is 404. The main page is just an index of files.

ATIS

Sun Jun 20, 2004 4:18 pm

John: I cleared the cache, then typed http://www.atis.net. Like ChickenWing, I get a list of files. Any suggestion on what to try next? Thanks, Dan

Sun Jun 20, 2004 5:17 pm

Well Dan, I just got to it quick by using the addy in my previous post. Here is todays top of list.

Farmall Cub Bulletin Board
Message Index
Welcome back, Bronson!
Since your last visit began, 3 new messages have been posted!Messages Posted
NEW: Rear Seal Leak (views: 4)
RodgerinSabula (host-69-48-22-173.spr.choiceone.net) -- Sunday, 20 June 2004, at 5:08 p.m.
NEW: Re: Rear Seal Leak (views: 2)
Donny (c-24-10-12-60.client.comcast.net) -- Sunday, 20 June 2004, at 5:35 p.m.


Maybe you should try a proxy browser?.

Sun Jun 20, 2004 5:40 pm

Dan, forgot to mention, also clear history.

Sun Jun 20, 2004 5:43 pm

John, it looks like there may still be some problems. It was working a while ago, but not now. I was going to post some cubfest pictures.

ATIS Board

Sun Jun 20, 2004 6:08 pm

I have cleared the history segment but still get a list of files when I type http://www.atis.net. If I click on the address in johnbron's post I receive a message saying the page is not available. Bigdog, are you also having problems accessing the site? Dan

Sun Jun 20, 2004 6:12 pm

Dan, I am getting the same thing you are.

Sun Jun 20, 2004 6:49 pm

Dan, we are getting the ATIS board in northeast Arkansas. Garvin

Sun Jun 20, 2004 6:52 pm

Well for those having trouble or cant get there this latest post might be of interest to one of you.


Farmall Cub Bulletin Board
For Sale Cub Belt Pulley gearbox
Posted By: NCJohn <jcih@earthlink.net> (user-37ka0u9.dialup.mindspring.com)
Date: Sunday, 20 June 2004, at 6:45 p.m.
Very nice shape, bearings smooth, no flaws. $80 plus shipping.