cub - no power- any ideas??

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

cub - no power- any ideas??

Postby alan » Sat Apr 03, 2004 7:53 pm

pardon my ignorance, but i'm new to the red ones. all my others are orange. anyhow i brought home a 49 cub with a 5 ft woods belly mower last week-end. what i've found is that it has no power -runs very smooth and quiet out of gear, but -- when i let out the clutch with the mower engaged rpms die and tractor wants to stall. (same thing happens when i try and use 3rd gear w/o mower) what i've found so far -- the tractor did smoke some when i got it, so i thought maybe rings were bad-- but compression test shows 100 lbs in all cylinders. oil was very black and thin, so i changed oil/filter, and with fresh oil so far smoking has almost stopped. now i'm thinking fuel or governor..... fuel flow to carb seems good; pulled carb off and cleaned, no change. any thoughts on where to look next??? thanks alan
alan
 
Posts: 7
Joined: Sat Apr 03, 2004 7:40 pm
Location: nj, oxford

Postby Bigdog » Sat Apr 03, 2004 8:11 pm

With the engine running about half throttle, push against the governor linkage to see if it resists movement and tries to maintain rpm's. There are several threads and posts about governor linkage adjustment. It's quick and easy to do. It may be dirty and sticking though. If you remove it to clean it pay particular attention to keeping it in time.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby Donny M » Sat Apr 03, 2004 9:15 pm

Alan,

Follow Bigdog's advice and if you still have problems I would check the main jet in the carb. My 55 had the same problem when I got it. Turns out the main jet was partially blocked.
Donny M
 

Postby alan » Mon Apr 05, 2004 5:51 am

thanks for the input. won't have a chance to try anything until this week-end. alan
alan
 
Posts: 7
Joined: Sat Apr 03, 2004 7:40 pm
Location: nj, oxford


Return to Farmall Cub

Who is online

Users browsing this forum: jpcubs and 6 guests