Ignition Problem Update

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Ignition Problem Update

Postby Rick ('50, NC) » Sun Dec 28, 2003 6:14 pm

A while back I wrote that my '50 Cub would not start. There was power on both sides of the coil, but I asked if I could possibly have a bad coil. Some suggested that I did indeed have a bad coil while other suggested that my points were bad. I decided to go the cheap route first and check the points. I also decided to pull the distributor out of the Cub to make sure that everything in the distributor was clean and well grounded. Well, the points appeared to be either oxidized or partially burned. A couple of minutes with a point file and a feeler gauge fixed that. Also, the fixed part of the points had oil/grease under the base, and the condenser bracket also had oil/grease under the base. I don't know if this affected the proper grounding of these parts, but I cleaned both of them with a solvent. When I put the thing back together, it started and ran like a champ. So it was the points. Thanks to those who suggested I try this first.

Question#1: After I put it all back together, I forgot to polarize the generator, but when I started it the ammeter was showing +15 amps at mowing rpm, so I thought all was OK since the battery was probably low. Just to be sure, I stopped the tractor, polarized the generator as I always have, and now it shows -5 amps at mowing rpm. I tried tapping on the voltage regulator and polarized the generator a half dozen times. WHAT HAPPENED?

Question #2: Does anyone make plug wires that have 90 degrees elbows on the distributor end? It is tough to get those wires properly seated in the distributor cap.

Question #3: Does anyone have an appropriate Voodoo curse that can be placed on the IH engineer who put the distributor so close to the oil filter housing that you can't seat the plug wires and who put the distributor so close to the engine block that you can't start the bolt that holds the inside distributor clamp? Big, arthritic hands and little tight places don't play well together.
My worst day on a Cub is better than my best day at the office!
Rick ('50, NC)
Cub Star
Cub Star
 
Posts: 74
Joined: Wed Apr 02, 2003 10:40 am
Location: NC, Autryville

Postby Dave Irish » Mon Dec 29, 2003 12:59 pm

Hi I had the same lem a couple weeks ago. But I bought a new set of wires from Car Quest. They are Car Quest Universal wire Set. That is what the box said. They are mettalic core and you have the option of straight or right angle caps at the distributor end. Thet were not cheap though. About $30.00 Cnd.


Dave
Dave Irish
Cub Star
Cub Star
 
Posts: 141
Joined: Fri Feb 21, 2003 12:06 pm
Location: St. Catharines, ON. Canada


Return to Farmall Cub

Who is online

Users browsing this forum: Posco and 4 guests